August 20, 2006

Audio Damage Reverence Now Available...

by Chris Randall
 

 
 
 

19 comments:

Page 2 of 2
 
 

 
Aug.21.2006 @ 2:21 PM
Chris Randall
"I'd love to see an RTAS version. :)"

I'd love to win the lottery, and spend the rest of my days turning my skin in to beef jerky on the beaches of Barbados. Unfortunately, the odds of either occuring are so astronomical as to do a gross injustice to the word "unlikely." Whether or not doing RTAS would make us any money is entirey beside the point. It's a matter of principle, and Digidesign is probably the single most unpleasant company to work with in the entire audio industry.

-CR

 
 

 
Aug.21.2006 @ 9:33 PM
MidiMonk

Heres a resounding damn this is some good shit!!!

Chris and Adam well done, keep up the great work!!!

 
 

 
Aug.23.2006 @ 1:47 AM
antix2
Fuck Digidesign.

Successfully wrapped to RTAS (fxpasion) and running perfect on Dual 2.5 G5 10.3.4 ProTools 7.1.

[Completely fucking useless note: The ProTools built in 'bypass' button gives a tiny glitch so use the plugins (brilliant) 'Mute Input' button instead'.]

 
 

 
Aug.23.2006 @ 2:07 AM
Chris Randall
Wow. It works in 10.3.4? It sure as fuck shouldn't. It won't work in VST and AU hosts before 10.3.9. The FXpansion boys must have done something funky there for that to work.

We don't recommend trying this with any OSX before 10.3.9, officially.

Unofficially, I've worked with one customer that got all our products to work fine in Linux, so I guess anything is possible.

-CR

 
 

 
Aug.23.2006 @ 2:14 AM
antix2
Shit fucker. Typo. 10.4.3. Good eye code boy.
 
 

 
Aug.24.2006 @ 10:01 AM
pidjy
Just got it.. what a sound, one of the best reverb plug I've heard for the moment.

Just one bad point, when I use it with CubaseSX,(WinXP) reverence is only available as an insert effect, and It don't appear in the "send effect" menu... any clue about this trouble?

Best regards

 
 

 
Aug.24.2006 @ 11:39 PM
Adam Schabtach
What version of SX are you running? I thought the problem you're describing was restricted to earlier versions of Cubase (and not something that I think we can do much about), but maybe I missed something.

One workaround might be to create a new Group channel, insert Reverence on that, and then set your Send(s) to that Group as a destination.

--Adam

 
 

 
Aug.25.2006 @ 5:50 AM
pidjy
Thank you Adam for your answer.

I'm running SX1. Concerning the group channel that's what I've done.

Pidjy

 
 

 
Aug.25.2006 @ 10:35 AM
Adam Schabtach
I'd have to reinstall SX1 to verify this, but the same thing happens in SL so it's probably the same root issue. I believe the problem is that we now code our plug-ins using the recently released VST 2.4 specifications, and SX1 doesn't host VST 2.4 plugs-ins correctly. We have to do this in order to provide Universal Binaries of the Mac versions. The problem is that not all hosts handle VST 2.4 plug-ins as gracefully as they should, and ironically Steinberg's older hosts are among those. So in other words, in this respect Steinberg makes it nearly impossible for us to support both older hosts and current hosts.

I'll check into this issue again, but my guess is that we can't do much about it.

--Adam

 
 

 
Page 2 of 2
 
 

Comment:

 

Sorry, commenting is closed for this blog entry.